pkg_resources.ContextualVersionConflict: (cryptography 1.7.1 (/usr/lib/python3/dist-packages), Requirement.parse(‘cryptography>=2.2.1’), {‘PyOpenSSL’})

Дуже тупа помилка при роботі з certbot довго думав як виправити та не знайшов кращого шляху ніж видалити та встановити знову потрібну версію

все просто – видяляємо каталог з лібою, об через pip3 не видаляється, та встановулюємо по новому

та й усе 🙂

2 голоса

Залишити відповідь

Войти с помощью: 

Ваша e-mail адреса не оприлюднюватиметься. Обов’язкові поля позначені *

*
*
Website